svn problems?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

svn problems?

David Chisnall-5
Hi,

When I try to use LLVM svn (with svn 1.8.0), I'm currently seeing this:

svn: E175004: The PROPFIND response did not include the requested properties

Does anyone else have this problem?

David

_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev
Reply | Threaded
Open this post in threaded view
|

Re: svn problems?

Benjamin Kramer

On 20.08.2013, at 11:16, David Chisnall <[hidden email]> wrote:

> Hi,
>
> When I try to use LLVM svn (with svn 1.8.0), I'm currently seeing this:
>
> svn: E175004: The PROPFIND response did not include the requested properties
>
> Does anyone else have this problem?

Seems to be a known bug in SVN 1.8.0, can you try upgrading to 1.8.1 or downgrading to 1.7?

- Ben


_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev
Reply | Threaded
Open this post in threaded view
|

Re: svn problems?

David Chisnall-5
On 20 Aug 2013, at 10:35, Benjamin Kramer <[hidden email]> wrote:

> Seems to be a known bug in SVN 1.8.0, can you try upgrading to 1.8.1 or downgrading to 1.7?

Downgrading to 1.7.x means that I can't access my local repo, since there is no svn downgrade.

Upgrading to 1.8.1 gives:

svn: E175002: Unable to connect to a repository at URL 'https://theraven@.../svn/llvm-project/llvm/trunk'
svn: E175002: Unexpected HTTP status 400 'Bad Request' on '/svn/llvm-project/llvm/trunk'

David


_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev
Reply | Threaded
Open this post in threaded view
|

Re: svn problems?

Tanya Lattner-2

On Aug 20, 2013, at 2:50 AM, David Chisnall <[hidden email]> wrote:

> On 20 Aug 2013, at 10:35, Benjamin Kramer <[hidden email]> wrote:
>
>> Seems to be a known bug in SVN 1.8.0, can you try upgrading to 1.8.1 or downgrading to 1.7?
>
> Downgrading to 1.7.x means that I can't access my local repo, since there is no svn downgrade.
>
> Upgrading to 1.8.1 gives:
>
> svn: E175002: Unable to connect to a repository at URL 'https://theraven@.../svn/llvm-project/llvm/trunk'
> svn: E175002: Unexpected HTTP status 400 'Bad Request' on '/svn/llvm-project/llvm/trunk'
>

Does it work if you use http or not specify your username?

-Tanya

> David
>
>
> _______________________________________________
> LLVM Developers mailing list
> [hidden email]         http://llvm.cs.uiuc.edu
> http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev


_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev