Installing clang

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Installing clang

Seung Jae Lee
Really happy to hear llvm has the brand-new front-end.

But, unfortunately, I failed to install it.
When I 'svn co http://llvm.org/svn/llvm-project/cfe/trunk clang' in llvm/tools folder, I got this message..

svn: REPORT request failed on '/svn/llvm-project/!svn/vcc/default'
svn: REPORT of '/svn/llvm-project/!svn/vcc/default': 400 Bad Request (http://llvm.org)

Am I missing something?

Thanks,
Seung J. Lee
_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev
Reply | Threaded
Open this post in threaded view
|

Re: Installing clang

Chris Lattner
On Wed, 11 Jul 2007, Seung Jae Lee wrote:
> Really happy to hear llvm has the brand-new front-end.
> But, unfortunately, I failed to install it.
> When I 'svn co http://llvm.org/svn/llvm-project/cfe/trunk clang' in llvm/tools folder, I got this message..
>
> svn: REPORT request failed on '/svn/llvm-project/!svn/vcc/default'
> svn: REPORT of '/svn/llvm-project/!svn/vcc/default': 400 Bad Request (http://llvm.org)
> Am I missing something?

Works for me.  What version of svn are you using?  We recommend 1.4+.

-Chris

--
http://nondot.org/sabre/
http://llvm.org/
_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev
Reply | Threaded
Open this post in threaded view
|

Re: Installing clang

Reid Spencer-2
In reply to this post by Seung Jae Lee
Seung,

On Wed, 2007-07-11 at 21:56 -0500, Seung Jae Lee wrote:
> Really happy to hear llvm has the brand-new front-end.
>
> But, unfortunately, I failed to install it.
> When I 'svn co http://llvm.org/svn/llvm-project/cfe/trunk clang' in llvm/tools folder, I got this message..
>
> svn: REPORT request failed on '/svn/llvm-project/!svn/vcc/default'
> svn: REPORT of '/svn/llvm-project/!svn/vcc/default': 400 Bad Request (http://llvm.org)

You have a ! in that URL that shouldn't be there.

REid.

>
> Am I missing something?
>
> Thanks,
> Seung J. Lee
> _______________________________________________
> LLVM Developers mailing list
> [hidden email]         http://llvm.cs.uiuc.edu
> http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev

_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev