[Fwd: buildbot failure in llvm on llvm-ppc-linux]

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Fwd: buildbot failure in llvm on llvm-ppc-linux]

sanjiv gupta-2

I don't know what failed on llvm-ppc-linux.  The build works on my
i386-linux.
I can't access the said URL. It says "connection refused".

- Sanjiv

-------- Original Message --------
Subject: buildbot failure in llvm on llvm-ppc-linux
Date: Tue, 16 Jun 2009 09:20:25 -0700
From: [hidden email]
To: Sanjiv Gupta <[hidden email]>
CC: [hidden email]



The Buildbot has detected a new failure of llvm-ppc-linux on llvm.
Full details are available at:
 http://google1.osuosl.org:8011/builders/llvm-ppc-linux/builds/2002

Buildbot URL: http://google1.osuosl.org:8011/

Buildslave for this Build: nick1

Build Reason:
Build Source Stamp: 73491
Blamelist: sgupta

BUILD FAILED: failed svn

sincerely,
 -The Buildbot


_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev
Reply | Threaded
Open this post in threaded view
|

Re: [Fwd: buildbot failure in llvm on llvm-ppc-linux]

Török Edwin
On 2009-06-16 19:26, Sanjiv Gupta wrote:
> I don't know what failed on llvm-ppc-linux.  The build works on my
> i386-linux.
> I can't access the said URL. It says "connection refused".
>
>  

Works from here, it says SVN checkout failed.
I think its that buildbot bug again.

Is usepty set to 0 in this buildslave's buildbot.tac?

Best regards,
--Edwin
_______________________________________________
LLVM Developers mailing list
[hidden email]         http://llvm.cs.uiuc.edu
http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev